Corvette Circus

Association,Club,Forum,Corvette, France, Circuit,Drag,Préparation, Reprogrammation, Le Forum Corvette France, Ecurie Punishment Racing
Le lieu d'échanges privilégié des passionnés de corvettes
 
AccueilAccueil  S'enregistrerS'enregistrer  Connexion  

Partagez | 
 

 Bizarre...

Aller en bas 
AuteurMessage
corvette.c5
Support
Support


Nombre de messages : 27
Age : 51
Véhicule : corvette c5
Localisation (Ville, Pays) : Meudon
Date d'inscription : 15/04/2010

MessageSujet: Bizarre...   11/18/2014, 05:51

Salut à tous,

Depuis peu, "entretien proche moteur" s'affiche au tableau de bord pendant un certain temps au démarrage et pas tout le temps.

J'ai remarqué que ce message apparait si le module de la clim est éteint (pas d'alim)
Une fois que le module clim s'allume, le message disparait !

Pour récapituler :

-Contact mis , tout s'allume pas de soucis.
-démarrage, module clim qui ne s'allume pas et message.
-module clim qui s'allume (au bout de 30s) et message qui disparait aussitôt.

Des idées ?  Suspect
Revenir en haut Aller en bas
corvette.c5
Support
Support


Nombre de messages : 27
Age : 51
Véhicule : corvette c5
Localisation (Ville, Pays) : Meudon
Date d'inscription : 15/04/2010

MessageSujet: Re: Bizarre...   11/19/2014, 05:35

Dans le doute, j'ai fait une lecture des codes erreurs.

10 PCM P1571H

40 BCM B0432H

58 SDM U1040H

A0-LDCM U1064H

A1-RDCM B2285H / U1064H

B0-RFA U1096H / U1064H / U1016H / C2100H / C2115H
Revenir en haut Aller en bas
zorglub78
Support
Support
avatar

Nombre de messages : 337
Age : 35
Véhicule : CORVETTE C6
Localisation (Ville, Pays) : (78) PLAISIR
Date d'inscription : 10/03/2011

MessageSujet: Re: Bizarre...   11/21/2014, 01:02


tu as une liste ici : http://www.corvetteforumfrance.com/t6334-codes-erreur-la-bible-sujet-bio?highlight=codes+erreurs
Revenir en haut Aller en bas
Nico-v8
Support
Support
avatar

Nombre de messages : 12108
Age : 35
Véhicule : C5 2002 BM6
Localisation (Ville, Pays) : FR
Date d'inscription : 21/11/2007

MessageSujet: Re: Bizarre...   11/22/2014, 01:58

Ce ne sont que des codes qui finissent par H, H pour historique donc ils ne sont plus valables. Tu dois te focaliser sur ceux qui finissent par C (Current = actuels)
Revenir en haut Aller en bas
corvette.c5
Support
Support


Nombre de messages : 27
Age : 51
Véhicule : corvette c5
Localisation (Ville, Pays) : Meudon
Date d'inscription : 15/04/2010

MessageSujet: Re: Bizarre...   11/27/2014, 09:55

Nico-v8 a écrit:
Ce ne sont que des codes qui finissent par H, H pour historique donc ils ne sont plus valables. Tu dois te focaliser sur ceux qui finissent par C (Current = actuels)

J'ai pas de codes Current, que des vieux !

J'ai mis du wd-40 sur mes points de masse, dans les portes et le compartiment moteur, mais le problème persiste.

Par contre, en regardant le fusible 18 (celui qui gère le module clim) j'ai un problème d'alimentation dessus
Il n'est pas mort, mais pas toujours alimenté.

Le problème pourrait peut être venir du "ignition switch" qui serait défectueux.

http://www.ebay.com/itm/97-98-99-00-01-02-03-04-C5-CORVETTE-IGNITION-START-SWITCH-NEW-GM-A-C-DELCO-/371000870973?pt=Motors_Car_Truck_Parts_Accessories&hash=item566160083d&vxp=mtr

On va regarder de ce coté là.
Revenir en haut Aller en bas
Nico-v8
Support
Support
avatar

Nombre de messages : 12108
Age : 35
Véhicule : C5 2002 BM6
Localisation (Ville, Pays) : FR
Date d'inscription : 21/11/2007

MessageSujet: Re: Bizarre...   11/27/2014, 10:01

Ok donc ce problème ne génère pas de code erreur. Il faut chercher ailleurs. clin d oeil
Revenir en haut Aller en bas
Gogoliath
Support
Support
avatar

Nombre de messages : 6746
Age : 41
Véhicule : C5 98 BVA Black 21x xxxkms
Localisation (Ville, Pays) : 77
Date d'inscription : 07/03/2009

MessageSujet: Re: Bizarre...   11/28/2014, 02:20

tu en es ou sur la prévision de vidange?
ta jauge d'essence fonctionne bien?
Revenir en haut Aller en bas
corvette.c5
Support
Support


Nombre de messages : 27
Age : 51
Véhicule : corvette c5
Localisation (Ville, Pays) : Meudon
Date d'inscription : 15/04/2010

MessageSujet: Re: Bizarre...   11/28/2014, 03:38

Gogoliath a écrit:
tu en es ou sur la prévision de vidange?
ta jauge d'essence fonctionne bien?

Oui, tout est ok de ce coté là.

D'ailleurs, je suis sur que c'est un problème électrique, car hier en enlevant le fusible 18
le message d'erreur disparait.

Pour moi c'est un problème électrique qui génère un (faux) soucis électronique.
Revenir en haut Aller en bas
Gogoliath
Support
Support
avatar

Nombre de messages : 6746
Age : 41
Véhicule : C5 98 BVA Black 21x xxxkms
Localisation (Ville, Pays) : 77
Date d'inscription : 07/03/2009

MessageSujet: Re: Bizarre...   11/28/2014, 04:20

ce qui est étrange, c'est que ta clim fonctionne sans erreur.
fais un contrôle du connecteur d’embrayage du compresseur de clim.
Revenir en haut Aller en bas
corvette.c5
Support
Support


Nombre de messages : 27
Age : 51
Véhicule : corvette c5
Localisation (Ville, Pays) : Meudon
Date d'inscription : 15/04/2010

MessageSujet: Re: Bizarre...   11/28/2014, 05:54

Gogoliath a écrit:
ce qui est étrange, c'est que ta clim fonctionne sans erreur.
fais un contrôle du connecteur d’embrayage du compresseur de clim.


Cette pièce ?

Revenir en haut Aller en bas
Gogoliath
Support
Support
avatar

Nombre de messages : 6746
Age : 41
Véhicule : C5 98 BVA Black 21x xxxkms
Localisation (Ville, Pays) : 77
Date d'inscription : 07/03/2009

MessageSujet: Re: Bizarre...   11/28/2014, 06:49

oui, regarde si la connexion est bonne et si tu n'a un fil abimé.
c'est ce qui contrôle l’embrayage du compresseur quand tu demande de la clim.
Revenir en haut Aller en bas
corvette.c5
Support
Support


Nombre de messages : 27
Age : 51
Véhicule : corvette c5
Localisation (Ville, Pays) : Meudon
Date d'inscription : 15/04/2010

MessageSujet: Re: Bizarre...   1/6/2015, 09:10

Voila, ignition switch changé.

Plusieurs démarrages pour voir, et plus de soucis.
L'affichage du module est plus réactif et plus rapide.

Tout est bien qui finit bien cheers
Revenir en haut Aller en bas
Rom91
Support
Support
avatar

Nombre de messages : 5885
Age : 36
Véhicule : C6 LS2 BVM Z51
Localisation (Ville, Pays) : Route 66
Date d'inscription : 24/02/2010

MessageSujet: Re: Bizarre...   1/6/2015, 15:33

corvette.c5 a écrit:
Voila, ignition switch changé.

Plusieurs démarrages pour voir, et plus de soucis.
L'affichage du module est plus réactif et plus rapide.

Tout est bien qui finit bien cheers

Nickel! Content pour toi Wink

Revenir en haut Aller en bas
Gogoliath
Support
Support
avatar

Nombre de messages : 6746
Age : 41
Véhicule : C5 98 BVA Black 21x xxxkms
Localisation (Ville, Pays) : 77
Date d'inscription : 07/03/2009

MessageSujet: Re: Bizarre...   1/7/2015, 01:44

Dommage de l'avoir changé.
Un simple démontage nettoyage des lamelles aurait surement résolut le problème alors.
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Bizarre...   

Revenir en haut Aller en bas
 
Bizarre...
Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Corvette Circus :: Corvettes toutes générations :: Atelier Electrique & Electronique-
Sauter vers: