Corvette Circus

Association,Club,Forum,Corvette, France, Circuit,Drag,Préparation, Reprogrammation, Le Forum Corvette France, Ecurie Punishment Racing
Le lieu d'échanges privilégié des passionnés de corvettes
 
AccueilAccueil  S'enregistrerS'enregistrer  Connexion  

Partagez | 
 

 Ecran GPS/Autoradio ne fonctionne plus...?

Aller en bas 
Aller à la page : 1, 2  Suivant
AuteurMessage
Rom91
Support
Support
avatar

Nombre de messages : 5885
Age : 37
Véhicule : C6 LS2 BVM Z51
Localisation (Ville, Pays) : Route 66
Date d'inscription : 24/02/2010

MessageSujet: Ecran GPS/Autoradio ne fonctionne plus...?   7/8/2013, 03:34

Hier en fin d'après midi en reprenant la Corvette, je démarre et là, l'écran ne s'allume pas, mais la musique du CD tourne en fond...
Impossible de faire quoi que ce soit avec les boutons, ils sont inopérant... Même le bouton "eject". On ne peut ni monter, ni baisser le volume, ni éteindre avec le bouton principal.

Donc tout est bloqué, j'ai pensé à un coup de chaud, mais en essayant ce matin, toujours pareil...

Quelqu'un à déjà eu ca?
Revenir en haut Aller en bas
Gogoliath
Support
Support
avatar

Nombre de messages : 6746
Age : 42
Véhicule : C5 98 BVA Black 21x xxxkms
Localisation (Ville, Pays) : 77
Date d'inscription : 07/03/2009

MessageSujet: Re: Ecran GPS/Autoradio ne fonctionne plus...?   7/8/2013, 03:49

jamais sur C5! Laughing 
Revenir en haut Aller en bas
Rom91
Support
Support
avatar

Nombre de messages : 5885
Age : 37
Véhicule : C6 LS2 BVM Z51
Localisation (Ville, Pays) : Route 66
Date d'inscription : 24/02/2010

MessageSujet: Re: Ecran GPS/Autoradio ne fonctionne plus...?   7/8/2013, 04:00

Gogoliath a écrit:
jamais sur C5! Laughing 

Ca ne fait aucun doute Laughing 
Revenir en haut Aller en bas
Rom91
Support
Support
avatar

Nombre de messages : 5885
Age : 37
Véhicule : C6 LS2 BVM Z51
Localisation (Ville, Pays) : Route 66
Date d'inscription : 24/02/2010

MessageSujet: Re: Ecran GPS/Autoradio ne fonctionne plus...?   7/8/2013, 05:35

Et maintenant, les vitres qui ne remontent plus d'un cran quand je ferme la porte Sad Sad 

Ya un truc qui doit être lié c'est pas possible... mais avec mon manuel en rital je comprend rien!! 0a6eb30 
Revenir en haut Aller en bas
Yann
Support
Support
avatar

Nombre de messages : 14571
Age : 63
Véhicule : C6 2005
Localisation (Ville, Pays) : 91, FRANCE
Date d'inscription : 23/10/2010

MessageSujet: Re: Ecran GPS/Autoradio ne fonctionne plus...?   7/8/2013, 06:01

Je t'envoies un manuel en français si tu me donnes une adresse mail...

Bon avec mes supers pouvoirs j'ai trouvé ton adresse mail et t'ai expédié le manuel 2005 en US et le manuel 2006 en Français canadien... histoire que tu ai de la lecture clin d oeil
Revenir en haut Aller en bas
Rom91
Support
Support
avatar

Nombre de messages : 5885
Age : 37
Véhicule : C6 LS2 BVM Z51
Localisation (Ville, Pays) : Route 66
Date d'inscription : 24/02/2010

MessageSujet: Re: Ecran GPS/Autoradio ne fonctionne plus...?   7/8/2013, 07:02

Yann a écrit:
Je t'envoies un manuel en français si tu me donnes une adresse mail...

Bon avec mes supers pouvoirs j'ai trouvé ton adresse mail et t'ai expédié le manuel 2005 en US et le manuel 2006 en Français canadien... histoire que tu ai de la lecture clin d oeil

Yann t'es comme un père tu sais Very Happy 
Merci!
Revenir en haut Aller en bas
tarzag
Support
Support
avatar

Nombre de messages : 254
Age : 47
Véhicule : C4 Grand Sp.... Picasso !!!
Localisation (Ville, Pays) : Boulogne S/Mer
Date d'inscription : 28/08/2011

MessageSujet: Re: Ecran GPS/Autoradio ne fonctionne plus...?   7/8/2013, 07:04

Ca sent la batterie faiblarde ca (j'espère qu'ils n'y ont pas mis un coup de booster comem trop souvent avant de te la laisser)
Tu démarres encore ?
Revenir en haut Aller en bas
Rom91
Support
Support
avatar

Nombre de messages : 5885
Age : 37
Véhicule : C6 LS2 BVM Z51
Localisation (Ville, Pays) : Route 66
Date d'inscription : 24/02/2010

MessageSujet: Re: Ecran GPS/Autoradio ne fonctionne plus...?   7/8/2013, 07:14

tarzag a écrit:
Ca sent la batterie faiblarde ca (j'espère qu'ils n'y ont pas mis un coup de booster comem trop souvent avant de te la laisser)
Tu démarres encore ?

Tu crois? elle démarre parfaitement...
Revenir en haut Aller en bas
ARGUIN
Support
Support


Nombre de messages : 685
Age : 68
Véhicule : CAMARO 2012
Localisation (Ville, Pays) : 33115 PYLA SUR MER
Date d'inscription : 17/07/2012

MessageSujet: Re: Ecran GPS/Autoradio ne fonctionne plus...?   7/8/2013, 07:30

Yann, t'es super, et sans déconnance. à la tienne Wink
Revenir en haut Aller en bas
tarzag
Support
Support
avatar

Nombre de messages : 254
Age : 47
Véhicule : C4 Grand Sp.... Picasso !!!
Localisation (Ville, Pays) : Boulogne S/Mer
Date d'inscription : 28/08/2011

MessageSujet: Re: Ecran GPS/Autoradio ne fonctionne plus...?   7/8/2013, 10:14

Rom91 a écrit:
tarzag a écrit:
Ca sent la batterie faiblarde ca (j'espère qu'ils n'y ont pas mis un coup de booster comem trop souvent avant de te la laisser)
Tu démarres encore ?

Tu crois? elle démarre parfaitement...


Après avoir mis ma C6 en vrac dans tous les sens par les multiples essais, la batterie je l'ai souvent mise à plat (le ctek ne suivant pas la cadence) alors de symptomes électriques à la con j'en ai eu un paquet comme les phares qui s'allume mais pas tout le reste^^
C'est pour ca que je demandais si elle démarrais encore Wink
M^me ainsi et ca vient d'arriver à un pote qui démarrais mais par contre la télécommande n'était plus reconnu à l'extérieur (ca bipper 3 fois)... batterie
Les vitres qui ne remontent pas complètement en font aussi partie
Vois si les vitres se réinitialisent en laissant le bouton enclenché en position fermeture

Par contre le truc du combiné radio/gps pas encore entendu parlé



Revenir en haut Aller en bas
Greg91
Support
Support
avatar

Nombre de messages : 859
Age : 33
Véhicule : C6 LS3 BVM6, Atomic Orange.
Localisation (Ville, Pays) : 91
Date d'inscription : 14/04/2010

MessageSujet: Re: Ecran GPS/Autoradio ne fonctionne plus...?   7/8/2013, 10:55

tarzag a écrit:
Ca sent la batterie faiblarde ca (j'espère qu'ils n'y ont pas mis un coup de booster comem trop souvent avant de te la laisser)
Tu démarres encore ?

+1
Pareil. Pour les vitres.


Par-contre je ne vois pas le rapport avec l'écran de l'autoradio ...


Des news Rom Question 
Revenir en haut Aller en bas
Rom91
Support
Support
avatar

Nombre de messages : 5885
Age : 37
Véhicule : C6 LS2 BVM Z51
Localisation (Ville, Pays) : Route 66
Date d'inscription : 24/02/2010

MessageSujet: Re: Ecran GPS/Autoradio ne fonctionne plus...?   7/8/2013, 10:58

Merci Tarzag pour les conseils Very Happy 

Je vois du coté de la batterie, je l'ai mise en charge pour voir dès que tu m'a donné l'info... effectivement, même au bout de 3/4 d'heure le voyant de mon chargeur qui indique la charge à 100% n'était pas allumé...

Je croise les doigts pour que ce soit une connerie de se genre...
Revenir en haut Aller en bas
Rom91
Support
Support
avatar

Nombre de messages : 5885
Age : 37
Véhicule : C6 LS2 BVM Z51
Localisation (Ville, Pays) : Route 66
Date d'inscription : 24/02/2010

MessageSujet: Re: Ecran GPS/Autoradio ne fonctionne plus...?   7/8/2013, 10:59

Greg91 a écrit:
tarzag a écrit:
Ca sent la batterie faiblarde ca (j'espère qu'ils n'y ont pas mis un coup de booster comem trop souvent avant de te la laisser)
Tu démarres encore ?

+1
Pareil. Pour les vitres.


Par-contre je ne vois pas le rapport avec l'écran de l'autoradio ...


Des news Rom Question 

Bah j'attends un peu que la batterie soit bien rechargée, je test après...

En tout cas je vois pas le rapport non plus avec l'écran Arrow 
Revenir en haut Aller en bas
Rom91
Support
Support
avatar

Nombre de messages : 5885
Age : 37
Véhicule : C6 LS2 BVM Z51
Localisation (Ville, Pays) : Route 66
Date d'inscription : 24/02/2010

MessageSujet: Re: Ecran GPS/Autoradio ne fonctionne plus...?   7/8/2013, 11:47

Batterie chargée à fond, pas de remontée de vitres et pas d'écran ni de boutons... No 
Revenir en haut Aller en bas
Yann
Support
Support
avatar

Nombre de messages : 14571
Age : 63
Véhicule : C6 2005
Localisation (Ville, Pays) : 91, FRANCE
Date d'inscription : 23/10/2010

MessageSujet: Re: Ecran GPS/Autoradio ne fonctionne plus...?   7/8/2013, 12:43

Faut arreter de délirer les enfants! Ta batterie si elle te permet de démarrer c'est qu'elle n'est pas si faible que cela...

Bon la réindexation des vitres ca arrive par contre l'écran noir alors que visiblement la partie rodio fonctionne puisque tu as du son ca m'inquiete ... tes boutons d'éjection CD et DVD fonctionnent eux ?
Revenir en haut Aller en bas
tarzag
Support
Support
avatar

Nombre de messages : 254
Age : 47
Véhicule : C4 Grand Sp.... Picasso !!!
Localisation (Ville, Pays) : Boulogne S/Mer
Date d'inscription : 28/08/2011

MessageSujet: Re: Ecran GPS/Autoradio ne fonctionne plus...?   7/8/2013, 13:07

Non je ne délires pas, une batterie peut très bien se charger correctement mais ensuite faut t'il encore qu'elle tienne sa charge Wink
Je me repetes mais c'est arrivé pas plus tard qu'il y a deux semaines à la c6 d'un pote
Oui il ouvrait ses portes sans soucis, demarrait sans pb et dès que la vetye était un peu au repos les délires avec la télécommande commençaient (je lui ai m^me fait changer sa pile)
Quant à la recharge complète il m'est arrivé aussi de devoir débranché le + pour pouvoir charger la batterie avec le ctek sinon la c6 tire toujours quelque chose à l'arrêt

Après le soucis n'a peut être rien avoir

Revenir en haut Aller en bas
dows6
Sur le point d'adhérer à l'asso
Sur le point d'adhérer à l'asso
avatar

Nombre de messages : 280
Age : 30
Véhicule : trans am ws6 collector's edtion 2002
Localisation (Ville, Pays) : st pierre et miquelon
Date d'inscription : 20/09/2011

MessageSujet: Re: Ecran GPS/Autoradio ne fonctionne plus...?   7/8/2013, 13:14

un fusible qui aurait laché ? un relay? un fil? demonte l auto radio ....
Revenir en haut Aller en bas
Yann
Support
Support
avatar

Nombre de messages : 14571
Age : 63
Véhicule : C6 2005
Localisation (Ville, Pays) : 91, FRANCE
Date d'inscription : 23/10/2010

MessageSujet: Re: Ecran GPS/Autoradio ne fonctionne plus...?   7/8/2013, 13:22

Je suppose que Romain se plaint de son GPS éteint quand le moteur de la Vette tourne ?!
Si c'est le cas et si l'alternateur est bon la batterie on s'en tape ...
Revenir en haut Aller en bas
Rom91
Support
Support
avatar

Nombre de messages : 5885
Age : 37
Véhicule : C6 LS2 BVM Z51
Localisation (Ville, Pays) : Route 66
Date d'inscription : 24/02/2010

MessageSujet: Re: Ecran GPS/Autoradio ne fonctionne plus...?   7/8/2013, 16:39

Merci les gars pour les conseils Smile 

Bon j'ai roulé ce soir et il y a du mieux. .. au niveau des vitres c'est bon, tout remarche. Peut et la batterie ou le fait qu'elle est été débranchée quelques heures. ..

Par contre l'autoradio il ne veut rien savoir. La radio tourne en fond, je ne peux pas monter le son ni le baisser, aucun bouton ne fonctionne. Je ne peux donc pas faire basculer la facade pour atteindre les boutons cd et dvd.
Demain je vais donc tout démonter, peut être la nappe de l'écran qui s'est débranchée?
Revenir en haut Aller en bas
Inconnu
Sur le point d'adhérer à l'asso
Sur le point d'adhérer à l'asso


Nombre de messages : 5178
Age : 51
Date d'inscription : 10/03/2009

MessageSujet: Re: Ecran GPS/Autoradio ne fonctionne plus...?   7/8/2013, 21:39

+1...démonte le, control la ou les prises...
Revenir en haut Aller en bas
Rom91
Support
Support
avatar

Nombre de messages : 5885
Age : 37
Véhicule : C6 LS2 BVM Z51
Localisation (Ville, Pays) : Route 66
Date d'inscription : 24/02/2010

MessageSujet: Re: Ecran GPS/Autoradio ne fonctionne plus...?   7/9/2013, 06:39

Bon, j'ai tout démonté, j'ai ouvert l'autoradio, mais c'est super compliqué là dedans. Pour démonter sans rien casser c'est mission impossible...
J'ai passé un coup de soufflette dedans, j'ai tout rebranché comme il faut et toujours rien No No 

Le mieux serais que j'en essaye un autre, pour vraiment être sur que ca vienne de mon écran, car quand tu vois la connectique derrière, je me dis qu'il y a peut être une alim séparée pour l'écran...?

Je ne sais pas si quelqu'un serai d'accord un de ces 4 pour brancher le siens sur ma voiture pour pouvoir comparer?

Sinon, j'ai pas de solution pale 
Revenir en haut Aller en bas
Yann
Support
Support
avatar

Nombre de messages : 14571
Age : 63
Véhicule : C6 2005
Localisation (Ville, Pays) : 91, FRANCE
Date d'inscription : 23/10/2010

MessageSujet: Re: Ecran GPS/Autoradio ne fonctionne plus...?   7/9/2013, 07:33

J'ai un ami qui a changé le sien par un truc plus geek... Il me le dépose lundi prochain!

J'suis pas un père pour toi mon roumain ????
Revenir en haut Aller en bas
Rom91
Support
Support
avatar

Nombre de messages : 5885
Age : 37
Véhicule : C6 LS2 BVM Z51
Localisation (Ville, Pays) : Route 66
Date d'inscription : 24/02/2010

MessageSujet: Re: Ecran GPS/Autoradio ne fonctionne plus...?   7/9/2013, 07:52

Yann a écrit:
J'ai un ami qui a changé le sien par un truc plus geek... Il me le dépose lundi prochain!

J'suis pas un père pour toi mon roumain ????

Nan mais serieux Yann!? T'es mon 2ème papa Wink 
Revenir en haut Aller en bas
Yann
Support
Support
avatar

Nombre de messages : 14571
Age : 63
Véhicule : C6 2005
Localisation (Ville, Pays) : 91, FRANCE
Date d'inscription : 23/10/2010

MessageSujet: Re: Ecran GPS/Autoradio ne fonctionne plus...?   7/9/2013, 08:04

C'est Circus Razz Razz Razz Razz Razz 
Revenir en haut Aller en bas
Rom91
Support
Support
avatar

Nombre de messages : 5885
Age : 37
Véhicule : C6 LS2 BVM Z51
Localisation (Ville, Pays) : Route 66
Date d'inscription : 24/02/2010

MessageSujet: Re: Ecran GPS/Autoradio ne fonctionne plus...?   7/9/2013, 11:06

Yann a écrit:
C'est Circus Razz Razz Razz Razz Razz 

Razz Razz Razz 
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Ecran GPS/Autoradio ne fonctionne plus...?   

Revenir en haut Aller en bas
 
Ecran GPS/Autoradio ne fonctionne plus...?
Revenir en haut 
Page 1 sur 2Aller à la page : 1, 2  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Corvette Circus :: Corvettes toutes générations :: Atelier Electrique & Electronique-
Sauter vers: